Items breaking in a 0% event

Report a bug or find troubleshooting tips for known issues.
Forum rules
Before starting a thread, please check to make sure that others have not already reported the same issue. When reporting a bug, please try to provide a screenshot and to describe the proper instance in order for us to replicate the issue. After an issue has been confirmed and/or fixed on our end, the topic for it will be locked to prevent further reports. For all payment related issues, please open a ticket at http://cloudcade.helpshift.com to receive immediate support.
User avatar
dragonlady389
Posts: 16
Joined: Sun Apr 17, 2016 12:54 pm
Location: UK

Items breaking in a 0% event

Postby dragonlady389 » Sun Apr 16, 2017 3:10 pm

Yesterday, the event started and despite it being the 0% chance on equipment breaking, two of my equipment have broke. Someone in my city said to make a screenshot of the items and send it to you.

I did just that although my phone wouldn't let me screenshot it from the breakage report so I had no choice but to make it in the repair menu.

Don't know why but I can't upload the screenshot. :?: I'll add it in the comments.
City: Ex- (DarkPines), Ex- (Kuschka's Nest), Ex- (Howdy!), Hexxoo Free Join

User avatar
dragonlady389
Posts: 16
Joined: Sun Apr 17, 2016 12:54 pm
Location: UK

Re: Items breaking in a 0% event

Postby dragonlady389 » Sun Apr 16, 2017 3:14 pm

For some odd reason, I get a message in red saying:

Sorry, the board attachment quota has been reached.

I don't understand this. -_-

Uploaded the screenshot to Imgbb.

Link: https://ibb.co/mUD8fk
City: Ex- (DarkPines), Ex- (Kuschka's Nest), Ex- (Howdy!), Hexxoo Free Join

User avatar
Shiroe
"Legendary" Mastery Member
Posts: 2561
Joined: Sun Aug 23, 2015 11:05 am
Location: the Netherlands
Contact:

Re: Items breaking in a 0% event

Postby Shiroe » Mon Apr 17, 2017 3:14 am

See: viewtopic.php?f=7&t=8370
Like raids, events start/end at 00:00h UTC, though the popups list the dates in localtime. And on top of that, the event icon only starts/ends appearing on a login/logout.

About attachments: the quota for the board was reached I think over a year ago now and they've never bothered to do anything about it, so external hosting sites like imgur, postimage etc. have since been the only option to include images. (most of those sites will list a link to include the uploaded image on a forum (one with [ img ] tag)
as of 2016-09-11: Player level: 44, City: Eolythes, Blueprints: 517, Mastered: 419, Crafted: 78.61K
(except for tier 1 and some tier 2 artifacts mostly running my shop/gearing self sufficient)

cc_Tristan
Cloudcade Staff
Posts: 283
Joined: Thu May 19, 2016 7:21 am
Location: Saint Hubert

Re: Items breaking in a 0% event

Postby cc_Tristan » Mon Apr 17, 2017 6:04 am

Thanks for the assist, Shiroe!

User avatar
dragonlady389
Posts: 16
Joined: Sun Apr 17, 2016 12:54 pm
Location: UK

Re: Items breaking in a 0% event

Postby dragonlady389 » Tue Apr 18, 2017 11:53 am

Shiroe wrote:About attachments: the quota for the board was reached I think over a year ago now and they've never bothered to do anything about it, so external hosting sites like imgur, postimage etc. have since been the only option to include images. (most of those sites will list a link to include the uploaded image on a forum (one with [ img ] tag)

Well this explains why I couldn't upload images.


Shiroe wrote:See: http://forum.shopheroesgame.com/viewtop ... f=7&t=8370
Like raids, events start/end at 00:00h UTC, though the popups list the dates in localtime. And on top of that, the event icon only starts/ends appearing on a login/logout.

Oooookay??? Um, so if my equipment is breaking, this is because the event wasn't live in another timezone? I'm completely lost. I logined in to Shop Heroes like normally, saw the event was live and sent my heroes off on quests. They get back and two pieces of equipment break. Now what?
City: Ex- (DarkPines), Ex- (Kuschka's Nest), Ex- (Howdy!), Hexxoo Free Join

User avatar
cc_Darkis
Cloudcade Staff
Posts: 543
Joined: Mon Mar 20, 2017 1:50 pm

Re: Items breaking in a 0% event

Postby cc_Darkis » Tue Apr 18, 2017 4:09 pm

Send in a ticket and Support should be able to fix this time around.
"Cauldron is like a box of chocolates. You never know what you're gonna get."~river#44249 :D
"Gems of Shop Heroes are like diamonds of real life."~Prometheus :o

Bilber
Posts: 1
Joined: Wed Apr 26, 2017 6:56 am

Re: Items breaking in a 0% event

Postby Bilber » Sat Apr 29, 2017 12:08 am

cc_Daerkis wrote:Send in a ticket and Support should be able to fix the testo max review time around.


I just noticed this bug too with items breaking. Is there anything i can do to fix it?
Last edited by Bilber on Wed Sep 06, 2017 6:31 am, edited 2 times in total.

User avatar
Shiroe
"Legendary" Mastery Member
Posts: 2561
Joined: Sun Aug 23, 2015 11:05 am
Location: the Netherlands
Contact:

Re: Items breaking in a 0% event

Postby Shiroe » Sat Apr 29, 2017 2:04 am

Bilber wrote:I just noticed this bug too with items breaking. Is there anything i can do to fix it?

- there is no bug, other than the event icon not appearing/disappearing with the start/end of an event, but needing a relog
- there is no 0% break event going on right now, so most likely your hero just leveled out of "0%" range, making the item breakable.
("0%" range item vs hero level is off the top of my head: epic:+/- 2 levels for yellow affinity, +/- 1 levels for white, +/- 0 for grey, legendary: +/- 4 for yellow, +/- 3 for white/grey, mythical: +/- 5 for yellow, +/- 4 for white/grey)
as of 2016-09-11: Player level: 44, City: Eolythes, Blueprints: 517, Mastered: 419, Crafted: 78.61K
(except for tier 1 and some tier 2 artifacts mostly running my shop/gearing self sufficient)


Return to “Bugs & Issues”



Who is online

Users browsing this forum: No registered users and 1 guest

©2015 Cloudcade, Inc. All Rights Reserved.